Faceti rapid update la Flash! O vulnerabilitate scapata de la Hacking Team e deja folosita pentru exploit

Adobe a binevoit să se miște rapid și să rezolve rapid o vulnerabilitate din Adobe Flash media player dezvăluită publicului în documentele extrase de la Hacking Team. După ce 400 GB de date extrase de la italienii de la Hacking Team au ajuns pe net, marți seara exploit-uri care vizau o vulnerabilitate Adobe prezentată acolo erau deja active în kit-urile Angler și Nuclear și ulterior au fost încorporate și în platforma Metasploit.

Vulnerabilitatea este catalogată drept CVE-2015-5119 și se găsește în versiunile de Flash de la 18.0.0.194 în jos. Recomandarea mea ar fi să faceți rapid update la Flash fie prin instrumentul automat fie mergând direct pe https://get.adobe.com/flashplayer/ și instalând cea mai recentă versiune de Flash.

Având un sistem vulnerabil vă expuneți pericolelor pe internet. E de ajuns să intrați pe un site ce are un astfel de exploit și să fiți infectați fără să vă dați seama.

Material preluat de pe www.mobzine.ro